Q81. What are three actions that the control word performs in MPLS AToM? (Choose three.) 

A. is used to identify the VC label 

B. is used for padding small packets 

C. preserves the sequence of the transported frames 

D. facilitates the load balancing of AToM packets in the MPLS backbone network 

E. carries control bits of the Layer 3 header of the transported protocol 

F. is used to identify the tunnel label 

Answer: B,C,D 

Explanation: https://ccdewiki.wordpress.com/2013/05/28/control-word-on-atom/ 


Q82. Refer to the exhibit. 

Two ISPs have decided to implement MPLS Inter-AS TE. All routers have full reachability to all subnets. RSVP and MPLS TE have been enabled in all routers interfaces in both ISPs, yet Tunnel 14 is not up Which configuration will fix this issue? 

A. On R1, apply the command: 

interface Tunnel14 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.4 nbr-igp-id ospf 10.10.10.1 

B. On R1, apply the command: 

interface Tunnel14 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.4 nbr-igp-id isis 10.0000.0000.0004.00 

C. On R1. apply the command: 

interface Tunnel 14 

tunnel mpls traffic-eng path-option 1 dynamic 

D. I On R2. apply the command: 

interface Fa0/1 

ip router isis 

router ospf 1 

redistribute isis subnets 

On R3, apply the command: 

interface Fa0/1 

ip ospf 1 area 0 

router isis 

redistribute ospf 1 

E. On R2, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.3 nbr-igp-id ospf 10.10.10.2 

On R3, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.2 nbr-igp-id isis 10.0000.0000.0003.00 

F. On R2, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.3 nbr-igp-id isis 10.0000.0000.0003.00 

On R3, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.2 nbr-igp-id ospf 10.10.10.2 

Answer:


Q83. Refer to the exhibit. 

A service provider is running MPLS TE across its network. IS-IS is deployed as the IGP for the ISP network. The MPLS TE tunnel 0 configured on PE2 is seen in an operational down state. PE2 is a level-1 router and the destination 192.168.1.1 is located in the IS-IS level-2 area. Which action is required to bring the MPLS TE tunnel 0 to up state? 

A. Configure the next-address entries as loose paths in the explicit-path. 

B. Change the autoroute option from destination to announce. 

C. Configure a bandwidth value for the tunnel. 

D. Configure an IPv4 address for the Tunnel 0. 

E. Add a dynamic path option to the tunnel. 

Answer:


Q84. Refer to the exhibit: 

A regional operations center recently set up a MPLS Inter-AS Option B solution for two service providers There is no intercommunication between CE1 and CE2 sites yet While troubleshooting this issue on the ASBR1 router, the operations engineer sees the following log: 

BGP(4): 10.24.32.253 rcvd 100:101:40.72.97.0/24, label 136 -- DENIED due to: extended community not supported; What does this log mean? 

A. The route-target value does not match the one in the local VRF 

B. The community that was applied on ASBR 10.24.32.253 does not match the local policies 

C. The bgp default route-target filter command is missing on both inter-AS ASBRs 

D. The BGP command retain route-target all is missing 

Answer:


Q85. Customers connecting to a Service Provider for Internet access are intending to implement redundant peering. The design requirements call for preferring a primary link for both ingress and egress traffic. Secondary links should be used only during primary outages. What two BGP deployment options will accomplish this design goal? (Choose two.) 

A. On the router handling the secondary link, advertise routes with a MED value of 0. 

B. On the router handling the primary link, set the weight for all incoming routes to be a value of 0. 

C. On the router handling the secondary link, advertise all routes with a longer AS-PATH value. 

D. On the router handling the primary link, advertise all routes with a longer AS-PATH value. 

E. On the router handling the secondary link, set the local preference for all incoming routes to be a value of 0. 

Answer: C,E 


Q86. Refer to the exhibit. In the short-pipe QoS mode, this customer has QoS control for which two links? (Choose two.) 

A. a 

B. c 

C. d 

D. b 

E. e 

Answer: A,E 


Q87. A Service Provider is offering VoIP services and a service level agreement to customers. Which configuration provides validation to customers that the service level agreement has been honored? 

A. ip sla 999 udp-jitter 209.165.200.225 1000 codec g729a tos 160 ip sla schedule 999 life forever start-time now 

B. ip sla 999 icmp-jitter 209.165.200.225 tos 160 ip sla schedule 999 life forever start-time now 

C. ip sla 999 icmp-jitter 209.165.200.225 tag VoIP-SLA ip sla schedule 999 life forever start-time now 

D. ip sla 999 udp-jitter 209.165.200.225 1000 codec g729a tag VoIP-SLA 

ip sla schedule 999 life forever start-time now 

Answer:


Q88. Which two flexible service mapping features that are used on the ES40 line card can classify traffic into different service instances, in order to consume fewer VLANs? (Choose two.) 

A. CoS 

B. DSCP 

C. IP precedence 

D. MPLS experimental bit 

E. ToS 

F. EtherType 

Answer: A,F 

Explanation: 

Reference: http://www.cisco.com/c/en/us/td/docs/routers/7600/install_config/ES40_config_guide/es40_ sw_config/es40_chap7.html#pgfId-1500091 


Q89. In a routing virtualization concept, which are the two main techniques for creating vitalized router entities as defined by their physical and operational characteristics? (Choose two.) 

A. HVR 

B. SVR 

C. SDR 

D. DRP 

E. VDC 

Answer: A,B 


Q90. Which three configuration sections are required on service provider PE routers to enable IPv4 Layer 3 VPN? (Choose three.) 

A. Configure route distinguishers that are used for importing and exporting customer VRF routes. 

B. Configure at least one interface that is assigned to a customer link as a member of the VRF. 

C. Configure the VPNv4 address-family under the MP-BGP configuration mode on the PE routers that participate in the customer VRF routing. 

D. Configure route targets that are used for importing and exporting customer VRF routes 

E. Advertise customer routes to all PE routers by configuring the IPv4 address-family under the MP-BGP configuration mode. 

F. Implement MPLS for all customer-facing links. 

Answer: B,C,D