Cisco 400-201 exam is a good Cisco certification exam which aims in order to test any candidate?¡¥s knowledge and skills within practical work. If youre one of the The idea aspirants but using no Cisco Cisco certification, Examcollection will be your wonderful help. Examcollection.net is a website which gives with students each of the accurate and reliable Cisco 400-201 practice components. Try our own 400-201 exam dumps, and you will pass the real exam very easily and confidently.

2017 Mar 400-201 sample question

Q51. Due to recent acquisitions, a company's MPLS infrastructure is growing very quickly. Concerns arise about labeling each and every IP address on the service provider core network. The IP address space is designed as per following: 

. Service provide ip address range is: 10.0.0.0/16 

. All loopback addresses use subnet mask /32 

. 10.0.0.0/24 range is used for loopback addresses 

. All other subnet masks used for links are /24 and /25 

Which command would significantly reduce the label allocations without compromising LDP functionalities? 

A. ip prefix-list Llst1 deny 10.0.0./16 le 20 ge 25 

mpls Idp label 

allocate global prefix-list List1 

B. access-list 1 permit 10.0.0.0 0.0.255.255 

mpls Idp neighbor 10.0.0.1 labels accept 3 

C. mpls Idp label 

allocate global host-routes 

D. mpls Idp password required for 10 

access-list 10 permit 10.0.0.1 

access-list 10 permit 10.0.0.2 

access-list 10 permit 10.0.0.3 

Answer:


Q52. Refer to the exhibit. 

A network engineer is troubleshooting PTP on Cisco ASR 9000 router. What can be concluded about the interface based on output provided? 

A. The interface receives timestamps from a master clock, but the router's clock is not yet synchronized to the master. 

B. The interface is aware of a better clock than the one it would advertise if it was in Master state. 

C. The interface is not yet ready to participate on PTP. 

D. The interface is about to go into Master state. 

Answer:


Q53. What is the main advantage of H-VPLS over VPLS? 

A. H-VPLS provides redundancy. 

B. H-VPLS provides security. 

C. H-VPLS improves the scalability. 

D. H-VPLS allows a broader use of protocols. 

Answer:

Explanation: 

http://www.cisco.com/en/US/products/ps6603/products_white_paper09186a00801ed506.s html 


Q54. Which QoS DiffServ mode preserves the original customer IP marking besides of on egress PE router uses the DSCP value of this IP packet on outbound queuing? 

A. MPLS PHB mode 

B. Pipe mode 

C. IntServ mode 

D. Uniform mode 

E. Short-Pipe mode 

Answer:


Q55. Refer to the exhibit. 

A company has a requirement to provide communication among remote sites via multipoint GRE tunnels. This communication is not working yet. Which is the root cause of this issue? 

A. The key that is used on the DMVPN tunnel between the spoke and hub ends does not match. This causes the tunnel to fail. 

B. BGP IPv4 multicast address-family is missing between hub and spoke points. 

C. The GRE tunnel is not sourced from a physical interface. The DMVPN traffic does not know where to forward packets. 

D. The NHRP network ID does not match in the hub and spoke configuration causing NHRP negotiations to fail and the mGRE to stay down. 

Answer:


Regenerate 400-201 real exam:

Q56. Refer to the exhibit. 

Customer ABC is peering with two service providers for Internet Access In order to prevent the AS100 from becoming a transit AS between ISP_1 and ISP_2 Which BGP configuration must be applied to achieve this goal? 

A. CE1# 

ip as-path access-list 1 permit ^$ 

route-map LOCAL_ONLY permit 10 

match as-path 1 

router bgp 100 

neighbor 1.1.2.2 route-map LOCAL_ONLY in 

CE2# 

ip as-path access-list 1 permit ^$ 

route-map LOCAL_ONLY permit 10 

match as-path 1 

router bgp 100 

neighbor 1.1.1.2 route-map LOCAL-ONLY in 

B. CE1# 

ip as-path access-list 1 permit ^11$ 

route-map LOCAL_ONLY permit 10 

match as-path 1 

, router bgp 100 

neighbor 1.1.1.2 route-map LOCAL_ONLY out 

CE2# 

ip as-path acctss-list 1 permit ^22$ 

router-map LOCAL.ONLY permit 10 

match as-path 1 

router bgp 100 

neighbor 1.1.1.2 routt-map LOCAL_ONLY out 

C. CE1# 

ip as-path access-list 1 permit ^$ 

route-map LOCAL_ONLY permit 10 

match as-path 1 

router bgp 100 

neighbor 1.1.2.2 route-map LOCAL_ONLY out 

CE2# 

ip as-path access-list 1 permit ^$ 

route-map LOCAL_ONLY permit 10 

match as-path 1 

router bgp 100 

neighbor 1.1.1.2 route-map LOCAL_ONLY out 

D. CE1# 

ip as-path access-list 1 permit ^100$ 

route-map LOCAL_ONLY permit 10 

match as-path 1 

router bgp 100 

neighbor 1.1.2.2 route-map LOCAL_ONLY out 

CE2# 

ip as-path access-list 1 permit ^100S 

route-map LOCAL_ONLY permit 10 

match as-path 1 

router bgp 100 

neighbor 1.1.1.2 route-map LOCALJDNLY out 

Answer:


Q57. In a routing virtualization concept, which are the two main techniques for creating virtualized router entities as defined by their physical and operational characteristics? (Choose two.) 

A. VDC 

B. SVR 

C. DRP 

D. HVR 

E. SDR 

Answer: B,D 

Explanation: 

http://www.cisco.com/en/US/solutions/collateral/ns341/ns524/ns562/ns573/white_paper_c1 1-512753_ns573_Networking_Solutions_White_Paper.html 


Q58. Which are the four main functions of the Cisco IOS XR System Manager? (Choose four) 

A. performs system monitoring 

B. is the main IOS XR component for device drivers and software installation management 

C. starts, restarts, and terminates processes in response to user configuration or RP failover 

D. is responsible for the message-passing "bus" for interprocess communication 

E. acts as a central repository for all process-related information 

F. performs health checks 

G. initiates disaster recovery based on the process health 

H. invokes a dumper to collect a core dump when a process terminates abnormally 

Answer: C,E,G,H 


Q59. Which information is carried in the OSPFv3 intra-area Prefix LSA? 

A. All link-local addresses 

B. All IPv6 prefix and topology information that OSPFv2 included in Router LSA and Network LSA 

C. List of options associated with the link to all other routers attached to the link 

D. All prefix-specific information that OSPFv2 included in Router LSA and Network LSA 

Answer:

Explanation: 

OSPFv3's new LSA, the Intra-area Prefix LSA (type 9), handles intra-area network information that was previously included in OSPFv2 type 2 LSAs. It is used in order to advertise one or more IPv6 prefixes. The prefixes are associated with router segment, stub network segment or transit network segment. Intra-area prefix LSAs (type 9) & Inter-Area-Prefix-LSA (type 3) carry all IPv6 prefix information, which, in IPv4, is included in router LSAs and network LSAs. 


Q60. Refer to the exhibit. Both MPLS TE tunnel 14 and MPLS TE tunnel 124 pass over the same physical links. Which configuration on R1 enables TE 14 to be the primary tunnel and TE 124 to become active when TE 14 is admin disabled? 

A. Interface Tunnel14 

tunnel mpls traffic-eng priority 3 1 

Interface Tunnel124 

tunnel mpls traffic-eng priority 5 4 

B. Interface Tunnel14 

tunnel mpls traffic-eng priority 4 1 

`Interface Tunnel124 

tunnel mpls traffic-eng priority 3 2 

C. Interface Tunnel14 

tunnel mpls traffic-eng priority 7 7 

Interface Tunnel124 

tunnel mpls traffic-eng priority 1 1 

D. Interface Tunnel14 

tunnel mpls traffic-eng priority 3 2 

Interface Tunnel124 

tunnel mpls traffic-eng priority 4 1 

Answer: