We provide real 400 101 ccie exam questions and answers braindumps in two formats. Download PDF & Practice Tests. Pass Cisco passleader 400 101 Exam quickly & easily. The passleader 400 101 PDF type is available for reading and printing. You can print more and practice many times. With the help of our Cisco 400 101 ccie dumps pdf and vce product and material, you can easily pass the 400 101 pdf exam.

Q31. Refer to the exhibit. 

Which two routes are included in the route update? (Choose two.) 

A. 10.3.0.0 

B. 10.3.2.0 

C. 10.3.4.0 

D. 10.3.6.0 

E. 10.3.3.0 

Answer: C,D 

Explanation: 

This access list will permit the 10.3.4.0, 10.3.5.0, 10.3.6.0, and 10.3.7.0 subnets. 


Q32. Which two tunneling techniques determine the IPv4 destination address on a per-packet basis? (Choose two.) 

A. 6to4 tunneling 

B. ISATAP tunneling 

C. manual tunneling 

D. GRE tunneling 

Answer: A,B 

Explanation: Tunnel Configuration Parameters by Tunneling Type 

Tunneling Type 

Tunnel Configuration Parameter 

Tunnel Mode 

Tunnel Source 

Tunnel Destination 

Interface Prefix or Address 

Manual 

ipv6ip 

An IPv4 address, or a reference to an interface on which IPv4 is configured. 

An IPv4 address. 

An IPv6 address. 

GRE/IPv4 

gre ip 

An IPv4 address. 

An IPv6 address. 

IPv4-compatible 

ipv6ip auto-tunnel 

Not required. These are all point-to-multipoint tunneling types. The IPv4 destination address is calculated, on a per-packet basis, from the IPv6 destination. 

Not required. The interface address is generated as ::tunnel-source/96. 

6to4 

ipv6ip 6to4 

An IPv6 address. The prefix must embed the tunnel source IPv4 address 

ISATAP 

ipv6ip isatap 

An IPv6 prefix in modified eui-64 format. The IPv6 address is generated from the prefix and the tunnel source IPv4 address. 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/ipv6/configuration/guide/12_4t/ipv6_12_4t_book/i p6-tunnel.html 


Q33. Refer to the exhibit. 

Route exchange is failing on a PE edge device configured with this VRF-Lite. Which action can you take to correct the problem? 

A. Configure the vrf-lite capability under the OSPF address families. 

B. Correct the route descriptors. 

C. Correct the OSPF router-ids. 

D. Configure the control plane with a larger memory allocation to allow the device to appear in the routing table. 

Answer:

Explanation: 

Open Shortest Path First version 3 (OSPFv3) operates in nondefault VPN routing and forwarding (VRF) instances for both IPv6 and IPv4 address families and, transports the routes across a Border Gateway Protocol (BGP) or a Multiprotocol Label Switching (MPLS) backbone. On the provider edge (PE) device, customer routes are installed together by OSPFv3 and BGP in a common VRF or address family and each protocol is configured to redistribute the routes of the other. BGP combines the prefixes redistributed into it with a route-distinguisher value defined for the VRF and advertises them to other MPLS-BGP speakers in the same autonomous system using the VPNv4 or VPNv6 address family as appropriate. The OSPFv3 route selection algorithm prefers intra-area routes across the back-door link over inter-area routes through the MPLS backbone. Sham-links are a type of virtual link across the MPLS backbone that connect OSPFv3 instances on different PEs. OSPFv3 instances tunnel protocol packets through the backbone and form adjacencies. Because OSPFv3 considers the sham-link as an intra-area connection, sham-link serves as a valid alternative to an intra-area back-door link. Domain IDs are used to determine whether the routes are internal or external. They describe the administrative domain of the OSPFv3 instance from which the route originates. Every PE has a 48-bit primary domain ID (which may be NULL) and zero or more secondary domain IDs. 

How to Configure VRF-Lite/PE-CE 

. Configuring a VRF in an IPv6 Address Family for OSPFv3 

SUMMARY STEPS 

1. enable 

2. configure terminal 

3. vrf definition vrf-name 

4. rd route-distinguisher 

5. exit 

6. router ospfv3 [process-id] 

7. address-family ipv6 [unicast] [vrf vrf-name] 

8. end 

Reference: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/iproute_ospf/configuration/15-sy/iro-15-sy-book/iro-vrf-lite-pe-ce.html 


Q34. Assume that the following MAC addresses are used for the bridge ID MAC address by four different switches in a network. Which switch will be elected as the spanning-tree root bridge? 

A. SwitchA uses MAC 1000.AA-AA-AA-AA-AA-AA. 

B. SwitchB uses MAC 2000.BB-BB-BB-BB-BB-BB. 

C. SwitchC uses MAC 3000.CC-CC-CC-CC-CC-CC. 

D. SwitchD uses MAC 4000.DD-DD-DD-DD-DD-DD. 

Answer:

Explanation: 

The switch with the highest switch priority (the lowest numerical priority value) is elected as the root switch. If all switches are configured with the default priority (32768), the switch with the lowest MAC address in the VLAN becomes the root switch. 

Reference: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2960/software/release/12-2_53_se/configuration/guide/2960scg/swstp.html 


Q35. Refer to the exhibit. 

Which statement about the route target for 192.168.1.0/24 is true? 

A. Its route target is 64512:100010051. 

B. Its route targets are 64512:100010051, 64512:2002250, and 64512:3002300. 

C. Its route target is 64512:3002300. 

D. Its route targets are 64512:100010051 and 64512:3002300. 

E. Its route targets are 64512:2002250 and 64512:3002300. 

Answer:

Explanation: 

Here we are using route maps to change the route target for the 192.168.1.0/24 network from the default route target of 64512:100010051 to 64512:3002300. 


Q36. Which option describes how a router responds if LSA throttling is configured and it receives the identical LSA before the interval is set? 

A. The LSA is added to the OSPF database and a notification is sent to the sending router to slow down its LSA packet updates. 

B. The LSA is added to the OSPF database. 

C. The LSA is ignored. 

D. The LSA is ignored and a notification is sent to the sending router to slow down its LSA packet updates. 

Answer:

Explanation: 

How OSPF LSA Throttling Works 

The timers throttle lsa all command controls the generation (sending) of LSAs. The first LSA is always generated immediately upon an OSPF topology change, and the next LSA generated is controlled by the minimum start interval. The subsequent LSAs generated for the same LSA are rate-limited until the maximum interval is reached. The "same LSA" is defined as an LSA instance that contains the same LSA ID number, LSA type, and advertising router ID. 

The timers LSA arrival command controls the minimum interval for accepting the same LSA. If an instance of the same LSA arrives sooner than the interval that is set, the LSA is dropped. It is recommended that the arrival interval be less than or equal to the hold-time interval of the timers throttle lsa all command. 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/12_0s/feature/guide/fsolsath.html 


Q37. Refer to the exhibit. 

Which additional configuration is necessary for R1 and R2 to become OSPF neighbors? 

A. R1 

router ospf 1 

no passive-interface Fastethernet0/0 

B. R2 

router ospf 10 

no network 10.1.1.6 0.0.0.0 area 0 

network 10.1.1.6 0.0.0.0 area 1 

C. R1 

interface FastEthernet0/0 

ip ospf mtu-ignore 

R2 

interface FastEthernet0/1 

ip ospf mtu-ignore ! 

D. R1 

no router ospf 1 

router ospf 10 

network 10.1.1.5 0.0.0.0 area 0 

Answer:

Explanation: 

Because the passive interface default command is used, by default all interfaces are passive and no neighbors will form on these interfaces. We need to disable passive interface on the link to R2 by using the “no passive-interface Fastethernet0/0” on R1 under OSPF. 


Q38. Refer to the exhibit. 

If a console port is configured as shown, which response is displayed when you connect to the console port? 

A. a blinking cursor 

B. the message "Authorized users only" 

C. the username prompt 

D. three username name prompts followed by a timeout message 

E. the message "Connection refused" 

Answer:


Q39. Which two statements about VRRP are true? (Choose two.) 

A. It is assigned multicast address 224.0.0.18. 

B. The TTL for VRRP packets must be 255. 

C. It is assigned multicast address 224.0.0.9. 

D. Its IP protocol number is 115. 

E. Three versions of the VRRP protocol have been defined. 

F. It supports both MD5 and SHA1 authentication. 

Answer: A,B 


Q40. Which technology is an application of MSDP, and provides load balancing and redundancy between the RPs? 

A. static RP 

B. PIM BSR 

C. auto RP 

D. anycast RP 

Answer:

Explanation: 

Using Anycast RP is an implementation strategy that provides load sharing and redundancy in Protocol Independent Multicast sparse mode (PIM-SM) networks. Anycast RP allows two or more rendezvous points (RPs) to share the load for source registration and the ability to act as hot backup routers for each other. Multicast Source Discovery Protocol (MSDP) is the key protocol that makes Anycast RP possible. 

Reference: www.cisco.com/c/en/us/td/docs/ios/solutions_docs/ip_multicast/White_papers/anycast.html