Proper study guides for Regenerate Cisco CCIE Routing and Switching (v5.0) certified begins with Cisco 400-101 preparation products which designed to deliver the Tested 400-101 questions by making you pass the 400-101 test at your first time. Try the free 400-101 demo right now.

2017 Mar 400-101 exam prep

Q491. Which three statements about EIGRP wide metrics are true? (Choose three.) 

A. The maximum metric is 65536. 

B. The default delay is 1,000,000 picoseconds. 

C. They allow up to 100 hops. 

D. They allow up to 256 hops. 

E. The default delay is 1,000,000 milliseconds. 

F. The maximum metric is 51200. 

Answer: A,B,C 


Q492. Which field is specific to the OPSFv3 packet header, as opposed to the OSPFv2 packet header? 

A. checksum 

B. router ID 

C. AuType 

D. instance ID 

Answer:

Explanation: 

In OSPFv3, Instance ID is a new field that is used to have multiple OSPF process’ instance per link. By default it is 0 and for any additional instance it is increased, instance ID has local link significance only. OSPFv3 routers will only become neighbors if the instanceIDs match. It is thus possible to have multiple routers on a broadcast domain and all run Ospfv3 but not all of them becoming neighbors. 

Reference: https://supportforums.cisco.com/document/97766/comparing-ospfv3-ospfv2-routing-protocol 


Q493. A GRE tunnel is down with the error message %TUN-5-RECURDOWN: Tunnel0 temporarily disabled due to recursive routing error. 

Which two options describe possible causes of the error? (Choose two.) 

A. Incorrect destination IP addresses are configured on the tunnel. 

B. There is link flapping on the tunnel. 

C. There is instability in the network due to route flapping. 

D. The tunnel mode and tunnel IP address are misconfigured. 

E. The tunnel destination is being routed out of the tunnel interface. 

Answer: C,E 

Explanation: 

The %TUN-5-RECURDOWN: Tunnel0 temporarily disabled due to recursive routing error message means that the generic routing encapsulation (GRE) tunnel router has discovered a recursive routing problem. This condition is usually due to one of these causes: 

. A misconfiguration that causes the router to try to route to the tunnel destination address using the tunnel interface itself (recursive routing) 

. A temporary instability caused by route flapping elsewhere in the network 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/enhanced-interior-gateway-routing-protocol-eigrp/22327-gre-flap.html 


Q494. Which trunking configuration between two Cisco switches can cause a security risk? 

A. configuring different native VLANs on the switches 

B. configuring different trunk modes on the switches 

C. configuring mismatched VLANs on the trunk 

D. disabling DTP on the trunk ports 

E. configuring incorrect channel-groups on the switches 

Answer:


Up to the minute 400-101 real exam:

Q495. What are three required commands when you enable source-specific multicast for addresses in the range 233.0.0.0/8? (Choose three.) 

A. ip multicast-routing 

B. ip igmp version 3 

C. ip pim ssm-range 233.0.0.0/8 

D. ip igmp version 2 

E. ip pim ssm-range default 

F. set routing-options multicast ssm-groups 233.0.0.0/8 

Answer: A,B,C 


Q496. Which two best practices does Cisco recommend to migrate a network from PVST+ to MST? (Choose two.) 

A. Start the migration at the edge nodes and work toward the root bridge. 

B. Before starting the transition, configure one of the edge nodes with a lower priority so that it becomes the root bridge after the transition. 

C. Before starting the transition, ensure that at least two nodes act as the root bridge for all VLANs in the network. 

D. Start the migration at the root bridge and work toward the edge nodes. 

E. Before starting the transition, configure one of the edge nodes with a higher priority so that it becomes the root bridge after the transition. 

F. Before starting the transition, ensure that one node is the root bridge for all VLANs in the network. 

Answer: A,F 


Q497. Refer to the exhibit. 

Which additional configuration is necessary for R1 and R2 to become OSPF neighbors? 

A. R1 

router ospf 1 

no passive-interface Fastethernet0/0 

B. R2 

router ospf 10 

no network 10.1.1.6 0.0.0.0 area 0 

network 10.1.1.6 0.0.0.0 area 1 

C. R1 

interface FastEthernet0/0 

ip ospf mtu-ignore 

R2 

interface FastEthernet0/1 

ip ospf mtu-ignore ! 

D. R1 

no router ospf 1 

router ospf 10 

network 10.1.1.5 0.0.0.0 area 0 

Answer:

Explanation: 

Because the passive interface default command is used, by default all interfaces are passive and no neighbors will form on these interfaces. We need to disable passive interface on the link to R2 by using the “no passive-interface Fastethernet0/0” on R1 under OSPF. 


Q498. Refer to the exhibit. 

Which statement is true about a valid IPv6 address that can be configured on tunnel interface0? 

A. There is not enough information to calculate the IPv6 address. 

B. 6to4 tunneling allows you to use any IPv6 address. 

C. 2001:7DCB:5901::/128 is a valid IPv6 address. 

D. 2002:7DCB:5901::/128 is a valid IPv6 address. 

Answer:

Explanation: 

Most IPv6 networks use autoconfiguration, which requires the last 64 bits for the host. The first 64 bits are the IPv6 prefix. The first 16 bits of the prefix are always 2002:, the next 32 bits are the IPv4 address, and the last 16 bits of the prefix are available for addressing multiple IPv6 subnets behind the same 6to4 router. Since the IPv6 hosts using autoconfiguration already have determined the unique 64 bit host portion of their address, they must simply wait for a Router Advertisement indicating the first 64 bits of prefix to have a complete IPv6 address. A 6to4 router will know to send an encapsulated packet directly over IPv4 if the first 16 bits are 2002, using the next 32 as the destination, or otherwise send the packet to a well-known relay server, which has access to native IPv6. 

Reference: http://en.wikipedia.org/wiki/6to4 


Q499. Refer to the exhibit. 

RIPv2 authentication is failing on a device with this configuration. Which two actions can you take to enable it? (Choose two.) 

A. Set the RIP authentication mode to text. 

B. Set the RIP authentication mode to MD5. 

C. Configure the password encryption for the key. 

D. Set the password encryption to AES. 

Answer: A,B 

Explanation: 

See the reference link below for information on configuring RIPv2 authentication, including both test and MD5 modes. 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/routing-information-protocol-rip/13719-50.html#configuringplain