Passing the Cisco certification exam can be of difficulty to the preparation by on your own. But, right now throw away the lengthy Cisco Cisco books along with take part in the Cisco 200-125 online training program at Ucertify. You may grasp the important contents firmly. Ucertify.net presents you essentially the most valuable along with reliable research materials regarding all the Cisco certification exam. Many of us are proud to offer a person both formats for a reduced price! The actual printable Pdf formats together with questions and answers along with downloadable Test Engine formats together with dumps. We present two levels of Cisco Cisco exam training materials, 1 is to the more knowledgeable knowledgeable The idea professionals, and the some other is to the basic or intermediate level involving workers in The idea.

2017 Mar 200-125 free exam questions

Q111.  - (Topic 5)

Which two statements about static NAT translations are true? (Choose two.)

A. They allow connections to be initiated from the outside.

B. They require no inside or outside interface markings because addresses are statically defined.

C. They are always present in the NAT table.

D. They can be configured with access lists, to allow two or more connections to be initiated from the outside.

Answer: A,C

Explanation:

Static NAT is to map a single outside IP address to a single inside IP address. This is typically done to allow incoming connections from the outside (Internet) to the inside. Since these are static, they are always present in the NAT table even if they are not actively in use.


Q112.  - (Topic 3)

What OSPF command, when configured, will include all interfaces into area 0?

A. network 0.0.0.0 255.255.255.255 area 0

B. network 0.0.0.0 0.0.0.0 area 0

C. network 255.255.255.255 0.0.0.0 area 0

D. network all-interfaces area 0

Answer: A

Explanation:

Example 3-1 displays OSPF with a process ID of 1 and places all interfaces configured with an IP address in area 0. The network command network 0.0.0.0 255.255.255.255 area 0 dictates that you do not care (255.255.255.255) what the IP address is, but if an IP address is enabled on any interface, place it in area 0.

Example 3-1 Configuring OSPF in a Single Area

router ospf 1

network 0.0.0.0 255.255.255.255 area 0

Reference: http://www.ciscopress.com/articles/article.asp?p=26919&seqNum=3


Q113.  - (Topic 5)

Refer to the exhibit.

What is the most appropriate summarization for these routes?

A. 10.0.0.0 /21

B. 10.0.0.0 /22

C. 10.0.0.0 /23

D. 10.0.0.0 /24

Answer: B

Explanation:

The 10.0.0.0/22 subnet mask will include the 10.0.0.0, 10.0.1.0, 10.0.2.0, and 10.0.3.0 networks, and only those four networks.


Q114. CORRECT TEXT - (Topic 7)

Central Florida Widgets recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring R1PV2 routing using the router command line interface (CLI) on the RC.

Configure the router per the following requirements: Name of the router is R2

Enable. secret password is cisco

The password to access user EXEC mode using the console is cisco2 The password to allow telnet access to the router is cisco3

IPV4 addresses must be configured as follows:

Ethernet network 209.165.201.0/27 - router has fourth assignable host address in subnet Serial network is 192.0.2.176/28 - router has last assignable host address in the subnet. Interfaces should be enabled.

Router protocol is RIPV2

Attention:

In practical examinations, please note the following, the actual information will prevail.

1. Name or the router is xxx

2. Enable. secret password is xxx

3. Password In access user EXEC mode using the console is xxx

4. The password to allow telnet access to the router is xxx

5. IP information

Answer: 

Router>enable Router#config terminal Router(config)#hostname R2 R2(config)#enable secret Cisco 1 R2(config)#line console 0

R2(config-line)#password Cisco 2 R2(config-line)#exit R2(config)#line vty 0 4

R2(config-line)#password Cisco 3 R2(config-line)#login

R2(config-line)#exit R2(config)#interface faO/0

R2(config-if)#ip address 209.165.201.4 255.255.255.224 R2(config)#interface s0/0/0

R2(config-if)#ip address 192.0.2.190 255.255.255.240 R2(config-if)#no shutdown

R2(config-if)#exit R2(config)#router rip R2(config-router)#version 2

R2(config-router)#network 209.165.201.0

R2(config-router)#network 192.0.2.176

R2(config-router)#end R2#copy run start


Q115.  - (Topic 3)

Refer to the exhibit.

What commands must be configured on the 2950 switch and the router to allow communication between host 1 and host 2? (Choose two.)

A. Router(config)# interface fastethernet 0/0 Router(config-if)# ip address 192.168.1.1 255.255.255.0 Router(config-if)# no shut down

B. Router(config)# interface fastethernet 0/0 Router(config-if)# no shut down Router(config)# interface fastethernet 0/0.1 Router(config-subif)# encapsulation dot1q 10

Router(config-subif)# ip address 192.168.10.1 255.255.255.0 Router(config)# interface fastethernet 0/0.2

Router(config-subif)# encapsulation dot1q 20

Router(config-subif)# ip address 192.168.20.1 255.255.255.0

C. Router(config)# router eigrp 100 Router(config-router)# network 192.168.10.0

Router(config-router)# network 192.168.20.0

D. Switch1(config)# vlan database Switch1(config-vlan)# vtp domain XYZ

Switch1(config-vlan)# vtp server

E. Switch1(config)# interface fastethernet 0/1 Switch1(config-if)# switchport mode trunk

F. Switch1(config)# interface vlan 1 Switch1(config-if)# ip default-gateway 192.168.1.1

Answer: B,E

Explanation:

The router will need to use subinterfaces, where each subinterface is assigned a VLAN and IP address for each VLAN. On the switch, the connection to the router need to be configured as a trunk using the switchport mode trunk command and it will need a default gateway for VLAN 1.


Abreast of the times 200-125 practice question:

Q116.  - (Topic 8)

Which Cisco platform can verify ACLs?

A. Cisco Prime Infrastructure

B. Cisco Wireless LAN Controller

C. Cisco APIC-EM

D. Cisco IOS-XE

Answer: B


Q117.  - (Topic 7)

Refer to the exhibit.

HostA cannot ping HostB. Assuming routing is properly configured, what is the cause of this problem?

A. HostA is not on the same subnet as its default gateway.

B. The address of SwitchA is a subnet address.

C. The Fa0/0 interface on RouterA is on a subnet that can't be used.

D. The serial interfaces of the routers are not on the same subnet.

E. The Fa0/0 interface on RouterB is using a broadcast address.

Answer: D

Explanation:

Now let’s find out the range of the networks on serial link: For the network 192.168.1.62/27:

Increment: 32

Network address: 192.168.1.32

Broadcast address: 192.168.1.63 For the network 192.168.1.65/27: Increment: 32

Network address: 192.168.1.64

Broadcast address: 192.168.1.95

-> These two IP addresses don’t belong to the same network and they can’t see each other.


Q118.  - (Topic 5)

Refer to the exhibit.

All of the routers in the network are configured with the ip subnet-zero command. Which network addresses should be used for Link A and Network A? (Choose two.)

A. Network A - 172.16.3.48/26 

B. Network A - 172.16.3.128/25 

C. Network A - 172.16.3.192/26 

D. Link A - 172.16.3.0/30

E. Link A - 172.16.3.40/30

F. Link A - 172.16.3.112/30

Answer: B,D

Explanation:

Only a /30 is needed for the point to point link and sine the use of the ip subnet-zero was used, 172.16.3.0/30 is valid. Also, a /25 is required for 120 hosts and again 172.16.3.128/25 is the best, valid option.


Q119.  - (Topic 3)

Users on the 172.17.22.0 network cannot reach the server located on the 172.31.5.0 network. The network administrator connected to router Coffee via the console port, issued the show ip route command, and was able to ping the server.

Based on the output of the show ip route command and the topology shown in the graphic, what is the cause of the failure?

A. The network has not fully converged.

B. IP routing is not enabled.

C. A static route is configured incorrectly.

D. The FastEthernet interface on Coffee is disabled.

E. The neighbor relationship table is not correctly updated.

F. The routing table on Coffee has not updated.

Answer: C

Explanation:

The default route or the static route was configured with incorrect next-hop ip address 172.19.22.2. The correct IP address will be 172.18.22.2 to reach server located on 172.31.5.0 network. IP route 0.0.0.0 0.0.0.0 172.18.22.2


Q120.  - (Topic 3)

Which parameter or parameters are used to calculate OSPF cost in Cisco routers?

A. Bandwidth

B. Bandwidth and Delay

C. Bandwidth, Delay, and MTU

D. Bandwidth, MTU, Reliability, Delay, and Load

Answer: A

Explanation:

The well-known formula to calculate OSPF cost is Cost = 108 / Bandwidth